PDA

View Full Version : Delorme InReach SE - Messaging and Tracking Failure?



flyman83
07-14-2014, 18:53
Sanity Check: July 14, 2014

Two folks over on BPL, each with an InReach SE, Firmware Version 2.6.25624, can neither send messages or get tracking to work. Both units have worked in the recent past (June 29th). Both users are experienced. The problem started Sunday,the 13th.

If anyone here with an InReach SE could turn on tracking and send a message - today - and post the result, it would help sort things out.

Thanks.

Shutterbug
07-14-2014, 21:38
Sanity Check: July 14, 2014

Two folks over on BPL, each with an InReach SE, Firmware Version 2.6.25624, can neither send messages or get tracking to work. Both units have worked in the recent past (June 29th). Both users are experienced. The problem started Sunday,the 13th.

If anyone here with an InReach SE could turn on tracking and send a message - today - and post the result, it would help sort things out.

Thanks.

My inReach is not the SE verison, but I just sent "test" to test@Delorme.Com. I got a response within 15seconds. That shows that the system is working.


I also turned on the tracking feature. The tracking message was received as programed

flyman83
07-14-2014, 23:19
Thanks.

Over at BPL two are still not talking - one in central california and one in british columbia, but another is. Go figure.

It's a mystery, and disconcerting.

bpowell1014
08-14-2014, 18:04
Thanks.

Over at BPL two are still not talking - one in central california and one in british columbia, but another is. Go figure.

It's a mystery, and disconcerting.

Hi, I was just about to buy one of these this week. Can you tell me if you think the problem has been resolved by now?

Thanks